Passer au contenu principal
H

sam. 17 oct. 2020 06:35

Configuration routeur Technicolor pour flux video camera IP

Bonjour,

 

J'utilise un NVR avec différentes caméras en protocoles ONVIF & RTSP. Tout fonctionne parfaitement sans manipulation spéciale au niveau du routeur Technicolor.

J'ai installé une nouvelle caméra TPLINK C200, le flux video est visible via l'application mobile, mais pas via le NVR.

 

J'ai testé le flux video en RTSP via VLCMediaPlayer > OK

Sur le NVR, aucun succès.

 

Y aurait d'il des réglages Upnp ou des règles NAT à ajouter ? (malgré que je n'ai pas du le faire pour les autres caméras)

Le port RTSP de la caméra est le 554, le port ONVIF est le 2020.

 

Merci de votre aide.

Réponses

roylion15

Top Expert

 • 

21.1K Messages

il y a 4 mois

Hello

Vous devez ajouter la caméra sur le NVR et gérer tout via celui-ci, certaines caméras ne sont pas toujours conçues au départ pour fonctionner avec un NVR et uniquement via l'application de leur marque.

Ouverture de ports, çà dépend du NVR également, certains fonctionnent par rapport à un cloud et un UUID mais il est souvent préférable d'ouvrir les ports requis dans le NAT ou via UPNP pour de meilleures performances..

La charte du forum VOO | TUTO : ouvrir des ports sur le CGA4233

PACK DUO MAX » | modem CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 

Promeneur

 • 

16 Messages

Hello,
Oui je gère toutes les caméras via le NVR exclusivement, et il communique ensuite via une App mobile spécifique.

Mais je ne comprends pas pourquoi cette caméra TPLINK C200, dont il est dit qu'elle supporte le protocole Onvif et RTSP n'est pas reconnue par le NVR.

Est il possible qu'un protocole ONVIF ou RTSP ne soit pas "standardisé" pour toutes les caméras du marché ? Et ne fonctionne alors que via des logiciels Windows ou autre (puisque testé sur VLCMedia et iSpy, et fonctionne parfaitement)
Merci!

roylion15

Top Expert

 • 

21.1K Messages

il y a 4 mois

En local ,il n'y a pas de ports à ouvrir dans le routeur... Et çà ne dépend pour moi que de la configuration du NVR et de la caméra en elle même.

Si cela a fonctionné avec d'autres marques de caméras, faudrait aller voir si tout est correct dans la configuration de cette nouvelle caméra.

https://community.tp-link.com/en/home/forum/topic/184826

https://www.tp-link.com/uk/support/faq/2680/

 

(Modifié)

La charte du forum VOO | TUTO : ouvrir des ports sur le CGA4233

PACK DUO MAX » | modem CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO