Passer au contenu principal
S

ven. 16 oct. 2020 17:09

Latence IPv6

Bonjour,
Avant de poser ma question, voici ma configuration (2 routeurs) :
- 1 modem-routeur Voo Technicolor (2019)  / ver logicielle = STFM.32.01 / modem câble
- 1 nouveau routeur TP-Link AX1500 Wi-Fi 6  (Wi-Fi plus puissant pour grande maison - beaucoup de pièces)

- Les 2 routeurs sont branchés de LAN à LAN (RJ-45)

- Les deux Wi-Fi (2,4 et 5,0 Ghz) sont désactivés sur sur la box Voo et activés sur le routeur TP-L

- Le DHCP (Lan + Wan) est activé sur la Box Voo et désactivé sur le routeur TP-L

- Le modem-routeur Voo est en mode IPv4/IPv6 / le routeur du TP-L est en mode point d'accès.

- J'ai accès aux 2 passerelles (Voo = 192.168.0.1  et  TP-L = 192.168.0.2)

- Système Windows 7 SP1 éd Prof. 64 bits / carte mère un peu ancienne (Asus P5G41T-M LX2/GB)

 

Question : Le problème est comment faire passer le Wi-Fi dans certaines pièces éloignées. Il y a souvent des temps morts après une recherche sur le web. De plus à l'allumage de l'ordinateur, la connectivité IPv6 prend du temps à apparaître (dans état de la connexion Wi-Fi de Windows). J'ai déjà essayé pas mal de choses (éteindre les routeurs, ...) mais il subsiste encore des latences en IPv6.  Merci pour votre aide.

Réponses

Solution acceptée

carolooooo

Citoyen du mois

 • 

2.3K Messages

il y a 2 mois

Bonjour

je rappellerai quand même que le partage de connexion entre deux adresses est une fraude.

ça ne respecte pas les conditions générales que vous avez signée avec votre contrat.

si vous pouviez éditer vos différents post pour éviter de donner des idées à d'autres personnes, ça serait gentil.

@Lionel S peux-tu voir ce sujet stp?

(Modifié)

13 Messages

Bonjour carolooooo,

Ce 11 novembre, j'ai modifié les différents posts où je parlais de wifi avec un voisin. Cela devrait être correct. J'ai donc mis les messages des modérateurs comme étant "inappropriés".

carolooooo

Citoyen du mois

 • 

2.3K Messages

Vous avez bien fait. Comme ça quand un officiel passera, il fera un peu de ménage pour retirer nos postes qui n'ont plus lieu d'être.

Merci à vous pour votre modification.

Bonne soirée

roylion15

Top Expert

 • 

20.1K Messages

il y a 3 mois

Hello

Sais pas mais le TP link ax1500 c’est pas fort au point si j’en crois les "retours" clients Amazon par exemple.

Pourquoi mettre le routeur TPL en mode AP et ne pas avoir plutôt mis le modem VOO en modem bridge ? 
Si déjà vous voulez être plus stable , laisser tomber le routage par le modem-routeur VOO.


Alors le raccordement des 2 routeurs en LAN-LAN, je ne pense que ce soit prévu de fonctionner comme ça pour utiliser le mode "Access Point" sur ce routeur TPL. 

Aussi dans une installation faite comme ça, ipv6 posera des problèmes, vous pouvez vous en passer aussi. 

 

(Modifié)

La charte du forum VOO | TUTO : ouvrir des ports sur le CGA4233

PACK DUO MAX » | modem CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 

13 Messages

Re bonjour,

Après pas mal d'essais infructueux, j'ai enfin réussi à obtenir un bon signal wifi à la maison même dans les pièces les plus éloignées.

Voici ma nouvelle configuration
1) Modem routeur Technicolor (TC) Voo : les 2 wifi (2,4 et 5,0 GHz) sont désactivés et le modem est en mode "Bridge". Il est relié au modem TPL via un câble RJ-45 de port 1 (TC) à port WAN (TPL).

2) Routeur TP-Link (TPL) : il y a eu pas mal de changements à faire ; je mentionnerai les plus importants : 

  • Chaque modem a une adresse différente ; 192.168.0.x pour le TC et 192.168.0.y pour le TPL (la 1ère adresse peut différer en fonction du type de modem-routeur).
  • J'ai mis le mode du routeur TPL en mode "routeur wifi" (l'autre mode était "Point d'accès").
  • J'ai activé les 2 wifi principaux (2,4 + 5,0 GHz) et désactivé les wifi invités.
  • Il faut bien différencier l'adresse MAC du routeur TPL pour le LAN et le WAN. Pour Internet et IPv6 il faut mettre (cloner) l'adresse MAC du WAN. Pour le réseau LAN, mettre adresse MAC du LAN.
  • Type de connexion internet : IP Dynamique
  • Le serveur DHCP (sur le TPL) est mis sur "activé".
  • J'ai désactivé le WPS ainsi que UPnP.
  • J'ai activé le QoS sur le routeur TPL. Il faut le désactiver dans les réglages wifi de Windows (dans les propriétés de la connexion réseau sans fil).
  • J'ai laissé activé la sécurité et le pare-feu sur le routeur TPL.
  • Pour les réglages IPv6, il faut un peu chipoter. Il n'était pas activé par défaut sur le routeur TPL. J'ai mis "Internet IPv6" en IP dynamique (SLAAC / DHCPv6). J'ai mis "IPv6 LAN" en DHCPv6. Pour le "clonage de l'adresse MAC", j'ai mis l'adresse MAC du WAN.

Voilà pour les réglages principaux. Ces réglages peuvent sensiblement varier en fonction de la configuration de votre installation et des modèles de routeur, mais les principes de base sont les mêmes.

Quant au problème de latence IPv6, il n'est pas tout à fait résolu. Lors de l'allumage de l'ordinateur, le Wi-Fi se connecte en IPv4 au bout de +/- 30 secondes, l'IPv6 au bout de +/- 2 minutes. Ce n'est pas bien grave mais ce temps devrait être plus court.


A propos du routeur TP-Link : je ne l'ai pas acheté sur le web mais dans un magasin agréé. C'est plus sur et cela offre d'autres avantages. J'ai oublié de préciser que j'ai également acheté un dongle USB de la même marque, placé dans la pièce la plus éloignée. Je suis très content de ces 2 achats : les réglages sont assez simples (pas de fioritures). 

(Modifié)

13 Messages

Pour ceux que cela intéresse, j'ai désactivé ou mis en manuel certains services réseau de Windows. Ces réglages sont valables pour W7 éd. prof 64 bits pour une utilisation normale. En fonction de votre utilisation d'internet (proxy, VPN, ...) et de votre réseau (partage, P2P, ...) certains réglages devront être modifiés.

Pour accéder aux Services Windows : taper touche Windows + R et entrer le nom "services.msc"

1. Agent de protection d’accès réseau - napagent - désactivé 
2. Appel de procédure distante (RPC) - RpcSs -automatique 
3. Assistance NetBIOS sur TCP/IP - lmhosts - désactivé   
4. Assistance IP - iphlpsvc - désactivé   
5. BranchCache - PeerDistSvc - désactivé  
6. Client de suivi de liens distribués - TrkWks - désactivé  
7. Client DHCP - Dhcp - automatique 
8. Client DNS - Dnscache - automatique 
9. Configuration automatique de réseau câblé - dot3svc -manuel 
10. Configuration des services Bureau à distance - SessionEnv - désactivé   
11. Connaissance des emplacements réseau - NlaSvc - automatique 
12. Connexion réseau - Netman - manuel 
13. Découverte SSDP - SSDPSRV - manuel 
14. Énumérateur de bus IP PnP-X - IPBusEnum - désactivé   
15. Explorateur d’ordinateurs - Browser - manuel 
16. Fichiers hors connexion - CscService - désactivé   
17. Fournisseur HomeGroup - HomeGroupProvider - manuel 
18. Gestionnaire d’identité réseau homologue - p2pimsvc - désactivé   
19. Gestionnaire de connexion automatique d’accès distant - RasAuto -  manuel 
20. Gestionnaire de connexions d’accès distant - RasMan - manuel 
21. Groupement de mise en réseau de pairs - p2psvc - désactivé  
22. Hôte du fournisseur de découverte de fonctions - fdPHost - désactivé  
23. Interruption SNMP - SNMPTRAP - désactivé  
24. Mappage découverte topologie couche de liaison - lltdsvc  - désactivé  
25. Mappeur de point de terminaison RPC - RpcEptMapper - automatique 
26. Moteur de filtrage de base - BFE - automatique 
27. Net.Tcp Port Sharing Service - NetTcpPortSharing - désactivé   
28. Partage de connexion Internet (ICS) - SharedAccess - désactivé  
29. Protocole EAP - Extensible Authentication Protocol - EapHost - manuel 
30. Protocole PNRP - PNRPsvc - désactivé  
31. Publication des ressources de découverte de fonctions - FDResPub - désactivé  
32. Redirecteur port mode utilisat SVC Bureau à dist - UmRdpService - désactivé  
33. Serveur - LanmanServer - automatique 
34. Service de configuration automatique WLAN - Wlansvc - manuel 
35. Service de configuration automatique WWAN - WwanSvc - désactivé  
36. Service découverte autom Proxy Web services HTTP - WinHttpAutoProxySvc - manuel 
37. Service de la passerelle de la couche Application - ALG - manuel 
38. Service de publication des noms d’ordinateurs PNRP - PNRPAutoReg - manuel 
39. Service de transfert intelligent en arrière-plan - BITS - automatique (début différé)
40. Service Interface du magasin réseau - nsi - automatique 
41. Service Liste des réseaux - netprofm - manuel 
42. Services Bureau à distance - TermService - désactivé  
43. Station de travail - LanmanWorkstation - automatique 
44. Windows Connect Now - Registre de configuration - wcncsvc - désactivé 

(Modifié)

roylion15

Top Expert

 • 

20.1K Messages

Ces astuces de désactiver des services importants qu'on trouve sur certains sites sont à déconseiller pour les utilisateurs "lambda" car il y aura toutes sortes de problèmes si certains autres services dépendants des premiers ne démarrent pas non plus.  

(Modifié)

La charte du forum VOO | TUTO : ouvrir des ports sur le CGA4233

PACK DUO MAX » | modem CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 
carolooooo

Citoyen du mois

 • 

2.3K Messages

il y a 2 mois

à 30m ce sont deux adresses différentes, que ça soit de la famille ou non, ça ne change rien.

carolooooo

Citoyen du mois

 • 

2.3K Messages

vous avez la même adresse postale?

si pas, le partage est interdit. c'est une adresse, un abonnement.

et c'est pareil dans les conditions de tous les opérateurs.

alors, vous le faites, vous êtes libre.

je voudrais juste que vous éditiez vos post pour ne pas donner de méthode/ matériel à d'autres personnes pour le faire.

juste les parties sur le partage. pour le reste, le sujet est intéressant.

le reste ne regarde que vous.

(Modifié)

carolooooo

Citoyen du mois

 • 

2.3K Messages

edit

(Modifié)

carolooooo

Citoyen du mois

 • 

2.3K Messages

je me doute que vous n'aviez pas de mauvaises intentions.

et comme je l'ai dit plus haut, le reste de la configuration est très intéressante et pourrait être utile à d'autres.

mais étant sur un forum officiel, ces quelques phrases n'ont pas vraiment leur place.

n'étant ici qu'un client comme vous ou cosmos1999, je ne faisais que vous rappeler les conditions générale de VOO.

ce n'est que mon avis et il n'engage que moi.

vous êtes libre d'agir comme vous le voulez.

cosmos1999

Expert

 • 

3.5K Messages

il y a 2 mois

Bonsoir,

En effet, cela est écrit en toutes lettres dans les conditions générales , pour éviter des ennuis éventuels il vaut donc mieux faire attention à ce que l'on fait ....

Extrait :

Le Client sera responsable en cas de fraude relative au Raccordement, au Branchement, à l’Installation, à l’Activation et / ou aux Equipements mis à sa disposition telle que mais pas exclusivement le partage de connexion. En ce cas, sans préjudice du droit de VOO de réclamer des dommages et intérêts, le Client sera redevable envers VOO d’une indemnité forfaitaire de 250 € par manquement afin de couvrir le manque à gagner ainsi que les frais de remise en état et les autres frais techniques et administratifs.

(Modifié)

Ne travaillant pas pour Voo, mes propos n'engagent que moi.