Passer au contenu principal
S

ven. 13 nov. 2020 18:31

Port forward not working

Hello.

Vous pouvez répondre en français. Je peux bien le lire mais l'écriture est plus difficile.

I have trouble forwarding port 34197 on my router.

- I allowed the port in my PC's firewall (inbound and outbound)

- My PC's IP is reserved in my router and /ipconfig confirms it's correct.

- Port forwarding rule in router is set to the local IP of my PC and external IP is set to 0.0.0.0 (forward rule is also Enabled)

- subnet mask in PC is 255.255.255.0

- In the router I also see subnet mask 255.255.255.0

- default gateway in PC is 192.168.0.1

- router's LAN IP is 192.168.0.1

- DMZ is disabled

- router's firewall is set to 'low' although 'disabled' didn't help either

- router's WAN does not start by 10.x.x.x

- router's WAN IPv4 address corresponds with what https://www.yougetsignal.com/tools/open-ports/ tells me my IP is, so I have a public IP

Why is it still not working? Did I miss something?

I contacted Voo support and they checked my router's settings and they said everything looks fine for them. They can't solve the issue for me.

Thanks in advance!

Réponses

roylion15

Top Expert

 • 

20.1K Messages

il y a 2 mois

Hello

votre pc est configuré pour utiliser DHCP ou il est configuré en IP fixe ? 
34197 , pour quel service utilisez vous ce port ? 
pour que le port réponde sur le site que vous citez , il faut que le service tourne et soit accessiblesur la machine. 

La charte du forum VOO | TUTO : ouvrir des ports sur le CGA4233

PACK DUO MAX » | modem CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 

Promeneur

 • 

4 Messages

@roylion15 Merci pour la response!

DHCP est activé sur mon PC, mais il prend toujours bien 192.168.0.11 comme configuré dans le modem.

Je n'étais pas au courant que le service devrait tourner pour que ce site peut valider le port.

C'est pour un jeux vidéo. C'est le port defaut mais je peux choisir un autre si 34197 pose une problème.

Promeneur

 • 

4 Messages

@roylion15 J'ai desactivé DHCP et j'ai testé pendant que l'application était en cours mais cela ne fonctionne toujours pas.

roylion15

Top Expert

 • 

20.1K Messages

il y a 2 mois

Le 34197 n’est normalement pas un problème...

généralement pour héberger un serveur pour un jeu, en plus de l’ouverture des ports dans le routeur, il faut surtout vérifier que ce n’est pas le firewall Windows ou autre qui bloque ces ports tout simplement. 

désactivez le fw temporairement pour faire des tests et voir ce qui se passe. 

La charte du forum VOO | TUTO : ouvrir des ports sur le CGA4233

PACK DUO MAX » | modem CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO 
roylion15

Top Expert

 • 

20.1K Messages

il y a 2 mois

Je n'ai pas dit qu'il fallait désactiver DHCP, justement j'ai posé la question pour savoir si vous étiez bien en DHCP avec ce PC.

Avez vous testé avec le pare-feu windows désactivé ?

Votre pc est bien en connexion "réseau privé" et non "réseau public" ?

Sinon si ce n'est pas concluant, vous pourriez éventuellement faire un RESET FACTORY du modem et recréer votre règle de NAT ou essayer un autre port.

(Modifié)

La charte du forum VOO | TUTO : ouvrir des ports sur le CGA4233

PACK DUO MAX » | modem CGA4233 Mode Bridge | Routeur ASUS : GT-AX11000 | AiMESH : RT-AC5300 | TV Samsung 65JS9500 + 55HU8500 | NAS SYNOLOGY DS918+ | 2x Nvidia Shield PRO | Xiaomi MI box S | Box Evasion | 2x Voobox | CI+ VOO