XENA

Top Expert

 • 

11K Messages

lun. 18 nov. 2019 14:49

Connexion serveur de jeu impossible

voilà j’ai un problème qui peut m’aider?

cela concerne le jeu TANK FORCE (dispo sur Steam et Microsoft store)

je suis un passionné et assidu (plusieurs heures par jour:wink: , vive la pension) et je ne sais plus jouer ca me manque beaucoup

voici les données:

-je joue des heures entières depuis près de 2 ans sans jamais aucun problème

sauf coupures de serveur, en général réparées en 1 ou 2 h…...chez eux donc

-depuis 3 jours, connexion au serveur impossible malgré qu’il me note le serveur en vert (donc bonne connexion)

le jeu refonctionne vers +-22h et jusque 02h00 sans problèmes !!?????

-lorsque c’était impossible de se connecter j’ai essayé en wi-fi via mon smartphone (beurk c’est injouable, trop petit) ca a fonctionné, j’étais bien connecté au serveur et à mon compte TANK FORCE !!!!

si ca venait de mon pare-feu, pourquoi ca a fonctionné deux soirs de suite mais pas la journée?

-ca ne fonctionne ni sur la plateforme Microsoft ni sur la plateforme Steam

je ne comprend rien!!! une idée?

 

Pack All-In VOO #Quatro MAX# (BE TV inclus) + Bouquets FAMILY FUN & DISCOVER MORE + GSM: VOOmobile #MAX# avec l' option "Europe"

Réponses

XENA

Top Expert

 • 

11K Messages

il y a 6 mois

ah zut

sur mon smartphone aujourd'hui ca ne fonctionne pas non plus

 

Pack All-In VOO #Quatro MAX# (BE TV inclus) + Bouquets FAMILY FUN & DISCOVER MORE + GSM: VOOmobile #MAX# avec l' option "Europe"
mikL

Expert

 • 

2.9K Messages

il y a 6 mois

Chez moi le jeux fonctionne.

 

 

Commencez par changer en vous ce que vous voulez changer autour de vous. Gandhi
XENA

Top Expert

 • 

11K Messages

il y a 6 mois

hmmm

et donc ca pourrait être quoi?

désinstallé-réinstallé sans succès non plus

Pack All-In VOO #Quatro MAX# (BE TV inclus) + Bouquets FAMILY FUN & DISCOVER MORE + GSM: VOOmobile #MAX# avec l' option "Europe"

Éclairé

 • 

549 Messages

il y a 6 mois


Hello !
Bug connu https://steamcommunity.com/app/604500/discussions/0/1694923613868757482/

Essaie peut être d’envoyer un mail au Support(EN j’imagine) SupportTF@extreme-developers.com

Bonne soirée, en espérant que tu pourras jouer un minimum :( 

Étudiant en Vente | Joueur d'Overwatch | Développeur Java de son temps perdus | J'passe parfois sur le Forum quand j'ai le temps :D
XENA

Top Expert

 • 

11K Messages

il y a 6 mois

merci

et voilà le smartphone a réussi à se reconnecter et 10 minutes après ca fonctionnait à nouveau sur PC

incompréhensible 

et le compte est bien le mien,avec mes chars (assez élevés:wink: ), leurs munitions, mes points d’or et d’argent, tout quoi…. j’ai même pu voir….une page n’existant pas dans le jeu………la même que mikl en fait….une sorte de démo

la preuve que ca fonctionne….on verra demain:scream:

 

EDIT

10 minutes après ce post,le jeu n’enregistre pas les points de ma bataille et ensuite m’indique (comme déjà vendredi)

 

inutile de préciser que je ne sait à nouveau plus jouer:sleepy::rage::cry:

Pack All-In VOO #Quatro MAX# (BE TV inclus) + Bouquets FAMILY FUN & DISCOVER MORE + GSM: VOOmobile #MAX# avec l' option "Europe"
XENA

Top Expert

 • 

11K Messages

il y a 6 mois

bon j’ai activé l’UPNP sous les conseils de mikl….sans résultats malgré reboot du modem

j’ai une adresse 109.XXXX je suppose que c’est bien publique?

il lm’a dit de désactiver l’ipv6 mais je ne trouve pas comment faire (pas normal d’ailleurs de devoir faire ca)

en bref ca a fonctionné durant 2 ans…..pourquoi ca ne va plus du jour au lendemain?

pourquoi ca fonctionne parfois quand même?

pourquoi ca fonctionne si je prends leur serveur de Singapore? (mais pas relié à mon mail donc pas intéressant pour jouer)

sur 4 G le jeu fonctionne, pourquoi?

sur wifi ou PC éthernet ca fonctionne parfois  1 ou 2 h…..et encore

le contact via facebook me renvoie chez les développeurs

j’attend leur réponse mais peu d’espoirs

Pack All-In VOO #Quatro MAX# (BE TV inclus) + Bouquets FAMILY FUN & DISCOVER MORE + GSM: VOOmobile #MAX# avec l' option "Europe"

Éclairé

 • 

549 Messages

il y a 6 mois

Hello !

Ip Publique en effet, pour désactiver l’IPv6 rends-toi dans État → Mode du Routeur et passe en IPv4

En vrai, j’connais pas trop les pare-feu et tout, mais sous Windows il n’est pas automatique ? Il gère comme il veut, il fait sa vie et parfois, peut être qu'il bloque ? Faudrait essayer d’ajouter le jeu aux exclusions du pare-feu pour voir ce que ça donne

Si ça fonctionne en 4G(sur téléphone) c’est peut être l’ordinateur ou le Modem qui galère, compliqué de savoir ? et si c’est la 4G sur le PC, c’est le Modem qui galère quelque part

Dis-nous quoi ;) 
Bonne soirée !

EDIT:
Du coup si tu n’as pas encore essayé, essaie de mettre la 4G en partage de connexion sur l’ordi pour voir si ça fonctionne ou pas, on sera fixé sur d’où viendra le problème dans un premier temps(de l’ordinateur ou du Modem) 

Étudiant en Vente | Joueur d'Overwatch | Développeur Java de son temps perdus | J'passe parfois sur le Forum quand j'ai le temps :D
XENA

Top Expert

 • 

11K Messages

il y a 6 mois

merci de ta réponse

c’est 4G sur smartphone

ces messages d’erreurs ont bien l’air de concerner le  jeu et pas le PC ni windows

et d’ailleurs...parfois ca fonctionne dessus

et comme le smartphone a les mêmes symptômes, je doute que ce soit mon matériel

de plus sur leur serveur de Singapore je sais jouer donc jene pense vraiment pas le PC en cause?

le pare feu j’ai essayé de le débrancher mais c’est pas évident

pour info un malwarebytes (on ne sait jamais) était nickel

edit lol

mon pare feu est d’ailleurs bien désactivé!

depuis hier lol

Pack All-In VOO #Quatro MAX# (BE TV inclus) + Bouquets FAMILY FUN & DISCOVER MORE + GSM: VOOmobile #MAX# avec l' option "Europe"

Éclairé

 • 

549 Messages

il y a 6 mois

merci de ta réponse

c’est 4G sur smartphone

ces messages d’erreurs ont bien l’air de concerner le  jeuet pas le PC ni windows

et d’ailleurs...parfois ca fonctionne dessus

et comme le smartphone a les mêmes symptômes, je doute que ce soit mon matériel

de plus sur leur serveur de Singapore je sais jouer donc jene pense vraiment pas le PC en cause?

le pare feu j’ai essayé de le débrancher mais c’est pas évident

pour info un malwarebytes (on ne sait jamais) était nickel

J’adore MalwareBytes, c’est un excellent anti malware ! =)

Pour la 4G, tu peux effectuer un partage de connexion par réseau WIFI et y connecter ton ordinateur haha, ça peut toujours être utile quand VOO fait une maintenance ^^

Si les problèmes sont courant, le problème vient sûrement d’eux, malheureusement :(

Étudiant en Vente | Joueur d'Overwatch | Développeur Java de son temps perdus | J'passe parfois sur le Forum quand j'ai le temps :D
roylion15

Top Expert

 • 

16K Messages

il y a 6 mois

@XENA 

je t’ai envoyé un MP 

 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO