Promeneur

 • 

3 Messages

ven. 5 févr. 2016 12:15

Impossibilité d'ouvrir les ports sur mon modem (défectueux ?)

Bonjour,

Je dois ouvrir différents ports pour pouvoir me connecter à distance (server domotique).

J'ai dû ouvrir les ports 50000 à 50002. => Ils sont bien ouverts, j'arrive à les consulter (via canyouseeme.org par exemple). Parfait pour cela !

Par contre, je dois en ouvrir un autre pour l'accès à distance et rien n'y fait. L'interface du modem a beau me montrer que c'est ouvert, ça ne change rien. Les ports ne s'ouvrent pas. J'ai essayé d'ouvrir presque tous les ports de 1000 à 65000 mais sans succès.

J'ai contacté le helpdesk téléphonique et à part des réponses lues de leurs grilles de réponses toutes faites, je n'ai aucune solution présentée.
- Réponse VOO : "J'ai internet qui fonctionne, donc, il n'y a pas de problème dans le service que VOO vous fournit"
- Réponse de ma part : "Oui mais votre modem ne fonctionne plus correctement."
- Réponse VOO : "Pourtant monsieur, je vois que votre débit est bon et vous avez internet donc, ce n'est pas de notre ressort..."


=> Situation :
- Pour info, j'ai fait un set factory du modem et réinitialiser l'interface du router.

Sur le modem, les infos disponibles sont les suivantes :
- Voir image attachée pour ouverture des ports
- UPNP : activé (pas de règle définie)
- désactivation complète de l'IPV6 et de son parefeu
- IPV4 WAN : 85. XXXX => bien publique

Merci pour votre retour

Réponses

Solution acceptée

Lenny

Citoyen d'honneur

 • 

457 Messages

il y a 4 ans

Bonjour gkalpers,

Pour que les ports soient reconnu comme ouverts, il faut qu'ils soient utilisés. S'ils ne sont pas utilisés par un programme, ils seront toujours reconnu comme fermés.

Bonne journée.
Pour éviter toute confusion: Je suis un volontaire et pas un employé de chez Nethys sa ("Voo").

Promeneur

 • 

31 Messages

il y a 4 ans

Bon aprem, gkalpeers,
Je vous cite : "Par contre, je dois en ouvrir un autre pour l'accès à distance et rien n'y fait. L'interface du modem a beau me montrer que c'est ouvert, ça ne change rien. Les ports ne s'ouvrent pas. J'ai essayé d'ouvrir presque tous les ports de 1000 à 65000 mais sans succès.".
Cette phrase ne donne rien en elle même, c-à-d: quel port ne s'ouvre pas? Vous dites: "je dois ouvrir un port" et ensuite "les ports". Est-ce un port ou plusieurs port(s) à ouvrir? La question est: le(s) port(s) est/sont-il(s) redirigé(s) vers une ip LAN, est-elle une ip LAN fixe ou en DHCP?
Je viens de voir la "poto" du NAT: premièrement, vous ne pouvez pas "NATter" de 1000 à 65000 ports et de 50000 à 50002 etc en même temps. Ensuite, lorsque je vois les protocoles, vous utilisez les deux en même temps. Il vous faut le TCP et l'UDP en même temps? Si c'est pour faire du port 1000 à 65000, mettez ce pc plutot en ip LAN fixe et DMZ alors.

Promeneur

 • 

3 Messages

il y a 4 ans

Bonjour
Merci du suivi.

Voici une réexplication.

Je n'ai jamais dit que j'avais ouvert les ports 50000 à 50002 et les ports de 1000 à 65000 en même temps...
J'ai ouvert à différentes reprises des ports comme la photo du NAT le montre : j'ouvre le 48000 uniquement => je teste => ça ne fonctionne pas ; j'ouvre le 4800 => je teste => ça ne fonctionne pas ; j'ouvre le 60000 => je teste => ça ne fonctionne pas ... etc, etc

Le server que je veux contacter à distance à un adresse fixe qui est celle que vous voyez sur la photo => adresse hors du DHCP vu qu'il a l'adresse 192.168.0.100...

Je dois simplement être capable de contacter à distance le server (=> via "IP public:port ouvert". ex 85.101.201.12:48000)

In fine, je passerai par une Dyndns mais si l'ouverture du port ne fonctionne pas, la Dyndns ne servira à rien...

Est-ce plus clair ?

Pour info, j'ai dû ouvrir également un port (aussi celui que je veux, vu que chez VOO tout est ouvert) pour accéder à une autre passerelle et ce sans succès, alors qu'il y a un an, ça fonctionnait parfaitement...
=> l'origine du problème est au niveau du modem VOO

Promeneur

 • 

3 Messages

il y a 4 ans

Erreur visiblement de ma part à ce niveau-là... merci pour l'info...
Lenny

Citoyen d'honneur

 • 

457 Messages

il y a 4 ans

Aucun problème, j'ai déjà eu ce soucis et bien souvent à cause d'un oubli, ça m'arrive encore :D
Pour éviter toute confusion: Je suis un volontaire et pas un employé de chez Nethys sa ("Voo").