Promeneur

 • 

3 Messages

jeu. 22 sept. 2016 10:41

Dysfonctionnement dans la réservation DHCP (Routeur Netgear - CG3100)

Je constate un dysfonctionnement dans la réservation DHCP des adresses IP. J'en encode par exemple 5.

Après quelques minutes, il n'y en a plus de 4, ensuite 3, etc... (tout cela, sans quitter la session ouverte sur le routeur)

Est-ce un problème connu ?

Merci d'avance pour votre retour d'expérience

Réponses

Solution acceptée

Promeneur

 • 

3 Messages

il y a 4 ans

Merci pour vos réponses.

Si j'ai bien compris, soit je laisse tomber cette fonctionnalité (mais j'en ai besoin), soit j'utilise le routeur en mode "bridge" et j'ajoute un routeur digne de ce nom, soit je contacte VOO....

@roylion15 : J'ai essayé de réserver au-delà de la plage 1-26, mais le routeur refuse ce paramétrage.
roylion15

Top Expert

 • 

16K Messages

il y a 4 ans

Hello,
Je vais dire que oui il y avait des problèmes "connus" et qui n'ont jamais été corrigés ...Alors vous réservez des adresses IP dans la plage DHCP ( 2 à 26 ) ou en DEHORS de cette plage ?
Il est possible que les adresses disparaissent parce que les appareils ne sont plus "physiquement" connectés au modem ou parfois toutes les réservations disparaissaient après un reboot du modem... je n'ai plus de Netgear et de toute façon je ne l'ai jamais utilisé en mode routeur.
Quelle version de logiciel modem avez vous car il y en a 2 qui sont utilisées actuellement je pense que c'est la 2.02.03 et la dernière 2.03.02 qui aurait des nouveaux soucis aussi d'après ce que je sais ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

3 Messages

il y a 4 ans

Bonjour,

Merci pour votre retour.

Les adresses initialement réservées sont 192.168.0.2, 4, 6, 14, 19 et 21. Tous les appareils ayant ces adresses sont physiquement connectées et répondent à un "ping".

Lorsque j'ouvre maintenant l'écran de configuration, il ne reste que les adresses 2 et 21

Ci-dessous les spécifications de mon routeur :

Compatible avec les spécifications standard : EuroDOCSIS 3.0
Version du matériel : 1.04
Version du logiciel : 3.9.21.13.mp3.V0028RC1

Quid ?
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans

Bonjour,

Personnellement j'éviterais de trop compter sur la fonctionnalité routeur du Netgear... Cela fait belle lurette que le mien est passé en bridge avec un routeur "sérieux" derrière...

A moins d'espérer un "fix" de la part de VOO, il reste alors la solution de passer au modem Technicolor qui est, paraît-il plus fiable au niveau du routeur.
roylion15

Top Expert

 • 

16K Messages

il y a 4 ans

Oui,
Mais bon comme c'est un vieux Netgear CG3100, il ne faut plus espérer de mise à jour qui résolve ce souci là car il existe depuis le début de ce modem et je l'avais signalé à VOO dès la sortie de ce modem il y a 5 ans environ et ils n'ont jamais résolu ces bugs ...
Avez vous essayé de réserver une adresse en dehors du DHCP pour voir si çà change quelque chose, je ne sais plus dire si c'est possible sur ce modem là c'est trop loin pour moi et je suis vite passé en bridge et mon propre routeur également pour ne plus avoir toute sorte de soucis liés à tous les bugs de ces routeurs Netgear à la noix et de plus bridés au niveau des réglages ...
Le dernier modèle Technicolor de VOO lui permet des réglages plus avancés et les réservations DHCP fonctionnent d' après les échos que j'en ai, aussi la plage DHCP est ajustable par le client, à noter que j'ai ce modèle et je l'utilise en bridge aussi ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO
pthierry

Citoyen d'honneur

 • 

2.4K Messages

il y a 4 ans

Bonjour,

Oui, c'est (malheureusement) bien ça...