Passer au contenu principal

Promeneur

 • 

27 Messages

jeu. 5 janv. 2017 20:18

Pas de connexion vpn vers mon synology - Technicolor

Bonjour,
j'ai un soucis de vpn.
J'ai ouvert les ports comme il faut pour le vpn.
https://www.synology.com/fr-fr/knowledgebase/DSM/tutorial/General/What_network_ports_are_used_by_Synology_services

Cependant quand je vais sur des sites d'adressage ip, il me dit quand même que certains ports ne sont pas ouvert.
Le port 5000 est ouvert. les autres ports pour le vpn sont fermés. Alors que j'ai bien ouvert les portS...

Quelque chose qui m'échappe?

Réponses

Promeneur

 • 

27 Messages

il y a 4 ans

Bonjour,
voici la config actuelle d'apres ce que vous m'avez indiquer...
Est-ce exact?
Cela ne fonctionne toujours pas...
roylion15

Top Expert

 • 

17K Messages

il y a 4 ans

Bah soit vous n'avez pas mis votre NAS en DHCP ? Vous avez fixé l'ip directement ? et je vois qu' il n'y a pas de réservation DHCP non plus
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

27 Messages

il y a 4 ans

j'ai fixer l'ip sur le nas.... Normalement cela doit suffir non?

Promeneur

 • 

27 Messages

il y a 4 ans

La réponse au sujet d'android est qu'il utilise un autre port que ceux que le modem n'arrive pas a détecter...
Pour moi ils sont bloqué par voo, je vois pas d'autres explications
Boai

Citoyen d'honneur

 • 

619 Messages

il y a 4 ans

attention dans les screenshot. Cacher son IPV4, c'est bien, caché son IPV6, c'est mieux :-)

Je confirme que les ports en IPV6 sont bloqués par un firewall.

Petit outil en ligne pour vérifier les ports:
ipV4 & V6 (1 port à la fois):
http://www.ipv6scanner.com

IPV4 only, avec des groupes de ports:
https://pentest-tools.com/network-vulnerability-scanning/tcp-port-scanner-online-nmap

Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn
roylion15

Top Expert

 • 

17K Messages

il y a 4 ans

Non pas forcément avec le Technicolor, qu'avez vous mis comme DNS ? Ne mettez pas l'ip du routeur comme DNS mais ceux de voo ...
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

15 Messages

il y a 4 ans

Bon voilà après avoir fait plusieurs tests, j'ai enfin réussi à me connecter en VPN sur mon NAS.

Peut être créer un DDNS au cas ou l'IP change, c'est du dynamique mais change rarement chez VOO si je ne me trompe, ton syno te donne la possibilité de le faire

Pour ma part j'ai configuré le L2TP comme suis sur le NAS.

Dans VPN Server:

1. Privilèges: Créé un utilisateur ayant les droits de connection en VPN L2TP

2. Voir Printscreen de mon Syno



3. Voir printscreen parefeu de mon Syno



4. Voir printscreen routeur Netgear



5. Redémarrer ton syno au besoin (je n'ai pas dû le faire).

6. Si ton Android utilise des ports différents, ben le mappage de port est fait pour ca, donc adaptes tes règles de NAT

J'espère t'avoir apporté mon aide, suis nouveau dans le forum et dés que j'ai vu ton poste ca m'a interpellé ca faisais 3 jours que j'essayais sans succès

Promeneur

 • 

27 Messages

il y a 4 ans

j'ai la même config mais ca prend pas...
c'est étrange

Promeneur

 • 

15 Messages

il y a 4 ans

Essaies peut être ca, sans m'en rendre compte j'avais désactivé, pour tests:

Promeneur

 • 

27 Messages

il y a 4 ans

je trouve pas l'option, je n'ai pas tout a fait le meme modele que toi je pense
Boai

Citoyen d'honneur

 • 

619 Messages

il y a 4 ans

Juste pour être certain. En local ? ça fonctionne ? J'ai pas vu dans la liste des postes que c'était précisé (ou je l'ai râté.. )
Boai.
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Promeneur

 • 

27 Messages

il y a 4 ans

là en fait je suis pas sur place.
J'ai essayé par contre de me connecter via teamviewer a un pc sur place et c'est le même problème...

Maintenant j'ai une petite question:
Actuellement dans l'adresse du serveur je met juste l'adresse xxxx.synolgy.me (soit l'adresse pour accéder au dsm a distance)
C'est correct?

Promeneur

 • 

15 Messages

il y a 4 ans

Tu peux looker là sur un autre poste:

https://forum.voo.be/trucs-et-astuces-internet-21/tuto-desactiver-lipv6-2876

Ensuite vérifie dans le menu parefeu également
roylion15

Top Expert

 • 

17K Messages

il y a 4 ans

@mardum
Voo ne bloque pas ces ports ...
IPv6 'n'a rien à voir avec vos règles qui sont en IPv4...
avez vous vérifié votre config ip fixe ?
Ce qui marche sur le Netgear ne marche pas forcément sur le TC car il réagit différemment avec DHCP .
VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO

Promeneur

 • 

27 Messages

il y a 4 ans

J'ai bien vérifié.
Tout semble ok a ce niveau, les port sont bien redirigé et j'ai bien accès au dsm a distance.
Je vois pas ou ca bloque