1 Message

jeu. 17 oct. 2019 09:39

Imprimantes en Wifi et Modem Technicolor (résolu)

Bonjour, suite à un changement de routeur (du netgear au technicolor) tout mes appareils se connectaient parfaitement au wifi… sauf mes imprimantes… et apparemment vu le nombre de post sur le forum je ne suis pas la seule.

J’ai résolu le problème en réservant les adresses ip des imprimantes (entrez dans le routeur-onglet supérieur réseau-onglet latéral LAN-”DHCP IP réservation”).

Selon moi, cela vient du fait que les imprimantes se mettent en “sleep” et si entre deux impressions un smartphone ou la Playstation du fiston arrivent sur le réseau, l’imprimante change d’IP locale sans que le PC en soit informé… il envoie donc les données d’impression à la mauvaise adresse IP locale… voilà, en espérant pouvoir aider quelqu’un...

Réponses

roylion15

Top Expert

 • 

16.1K Messages

il y a 8 mois

Hello

Normalement ce n’est pas la cause, le bail DHCP est de 7 jours par défaut sur le Technicolor donc un autre périphérique ne peut pas recevoir l’ IP de votre imprimante pendant ce bail de 7 jours à moins de redémarrer le modem tous les jours ou chipoter.

Pour les imprimantes réseau, il est évidemment vivement conseillé de les mettre en “IP statiques” donc soit de faire une réservation DHCP ou les mettre en IP fixes sur les appareils en dehors de la plage DHCP alors. 

VOO PACK « QUATRO MAX » | TECHNICOLOR TC7210 "Bridge" | Routeur ASUS : AX11000 | AiMESH : ASUS AC5300 | TV Samsung 65JS9500 + 55HU8500 | Nvidia Shield PRO | Box Evasion | Voobox | CI+ VOO